Porsche 928 The Porsche 928 was made from 1978 to 1995, during which time it was Porsche's most expensive model.

Starting Problem....HELP ASAP!!!

  #1  
Old 11-21-2007, 08:19 AM
Thread Starter
Join Date: Nov 2007
Posts: 3
Default Starting Problem....HELP ASAP!!!

I recently purchased a 1986 928S, and drove it around beautifully for about 500 miles, then all of a sudden it wont start.... it cranks and cranks but never starts. I can hear the fuel pump relay click on and off... but can not hear the pump whine... ive checked the fuses and everything seems good.

I think it is a fuel pump that has gone out, and i have done research and found out that apparently i have 2 fuel pumps, one inside the tank and one outside... i can find the external one for purchase... but the internal one i cannot find.

Also, i cannot locate the pump either...can someone please help me locate it so i can replace it?
 
  #2  
Old 11-21-2007, 09:49 AM
Super Moderator
Join Date: Apr 2005
Location: Overland Park, KS
Posts: 3,532
Default RE: Starting Problem....HELP ASAP!!!

You have two external fuel pumps. One is behind an accesspanel on the rear/bottom of the tank, the other is in the passenger rear wheel well in front of the tire behind the fender liner.
 
  #3  
Old 11-21-2007, 01:30 PM
Thread Starter
Join Date: Nov 2007
Posts: 3
Default RE: Starting Problem....HELP ASAP!!!

2???? why 2?????..... if i replace the one in the bottom or the tank should it work? or do i have to replace both? again no sound comming from anything resembling a fuel pump sound!

 
  #4  
Old 11-24-2007, 10:50 PM
Super Moderator
Join Date: Apr 2005
Location: Overland Park, KS
Posts: 3,532
Default RE: Starting Problem....HELP ASAP!!!

Typically both pumps wont die at the same time, so I would check your fuel pump relay first.

To answer the question though, yes you need both fuel pumps working for the car to run.
 
  #5  
Old 11-26-2007, 02:12 PM
Thread Starter
Join Date: Nov 2007
Posts: 3
Default RE: Starting Problem....HELP ASAP!!!

I think i only have one... i found the one in the back under the fuel tank. but not the one in the wheel well... orielies and autozone say that there is only one fuel pump. but i ordered the one from orielies and it was the wrong one... so i ordered one that had a picture identical to the one on my car from autoparts warehouse... we will see if that fixes the problem.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
thomasdean932
Porsche Cayenne
1
04-23-2014 05:55 AM
twitchy
General Tech
0
11-14-2006 06:30 PM
Gettylee
Porsche 944
1
07-07-2006 07:07 PM
oso1000
Porsche 944
2
06-03-2006 06:48 PM
hdcivicracer07
Private 'Wanted' Classifieds
0
03-18-2006 05:03 AM


Thread Tools
Search this Thread
Quick Reply: Starting Problem....HELP ASAP!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.