Porsche 944 The Porsche 944 and 944 Turbo was a huge success for Porsche throughout the 1980s.

Won't start with relay but starts with jumper?!?!

  #1  
Old 05-22-2009, 09:36 PM
Junior Member
Thread Starter
Join Date: Apr 2007
Posts: 19
Default Won't start with relay but starts with jumper?!?!

Ugg! After 2 years of playing with this car it comes down to this. I changed computers. I have 3 new relays. If i do the 30, 87 , 87b jumper fix, it fires and runs like a champ. When i put the relay in, nothing. WTF? It was my understanding that if there was 12v power to 30, and if the relay was good then there shouldn't be an issue. I have done alot of looking on here, but couldn't find anyone that had this issue exactly. Any ideas? Thanks!
 
  #2  
Old 12-02-2018, 01:25 PM
Junior Member
Join Date: Dec 2018
Posts: 1
Default

Same car, similar problem. I have a manual 924, 1979. Relay fails due to low voltage on 1. Jumpered 30 and 87 and pumps fired up. The car coughed for a while, now starts fine, revs up, idles ok and goes out in 20-ish seconds. I blame the fuel filter. I just ordered a new one, will update when it arrives. Still need to chase up the voltage on 1, it reads 10V, should be 12.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kellse4
Porsche 928
1
05-11-2012 05:56 AM
katoh1
Porsche 928
2
02-05-2009 06:50 AM
CP421
Porsche 944
0
07-27-2008 09:02 PM
crazy4golf
Porsche 924
0
01-02-2008 08:07 PM
Jennette01
Porsche 944
7
03-08-2005 08:09 PM


Thread Tools
Search this Thread
Quick Reply: Won't start with relay but starts with jumper?!?!


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.