General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

944 not starting

  #1  
Old 06-09-2007, 08:01 PM
Thread Starter
Join Date: May 2007
Location:
Posts: 5
Default 944 not starting

I have a87 944 that I recently purchased that was not running. The owner claimed the timing belt was off by a few teeth when it was replaced and never got fixed, then sat for two years. When I looked at the belt it was off by three teeth counter clockwise. When I fixed it I misread the instructions for the timing belt setup and put the camshaft gear about 1 tooth counterclockwise from the mark when the flywheel was at TDC. The car started up and ran but would die if my foot was off the gas. I checked the instructions again to see what was the cause, realised my mistake set both marks at TDC at the same time and now the car won't start. The engine is getting gas (I pulled the pulss and they're wet with it), itsalso getting spark at all four plugs, using a multimeter I checked the speed sensor and it gets two volt spikes, the reference sensor only gets a 0.5 volt spike, but the tach bounces slightly when the engine is spun. Is there anything I'm missing? Any help would be greatly appreciated. Thanks
 
  #2  
Old 06-09-2007, 10:22 PM
Super Moderator
Join Date: Apr 2005
Location: Overland Park, KS
Posts: 3,532
Default RE: 944 not starting

Do a compression test and post the results.
 
  #3  
Old 06-12-2007, 10:55 PM
Thread Starter
Join Date: May 2007
Location:
Posts: 5
Default RE: 944 not starting

The compression test results are 0 psi for all four cylinders and the gauge did not move when the enginge was rotating. When I did the test I jammed the throttle all the way open and the gauge hose was threaded pretty tight. Also the gauge works as I tested on one of my other cars. Is no reading at all normal for bent valves or did I not do the testing the porper way?
 
  #4  
Old 06-13-2007, 07:26 AM
Super Moderator
Join Date: Apr 2005
Location: Overland Park, KS
Posts: 3,532
Default RE: 944 not starting

Then you have bent valves I am afraid. You have at minimum 4 bent valves (one in each cylinder, hence the no compression), so you are looking at a pretty heafty repair bill, even doing the work yourself. You might want to start looking for a good used replacement head, as it will be cheaper than buying all the valves.
 
  #5  
Old 06-14-2007, 10:42 PM
Thread Starter
Join Date: May 2007
Location:
Posts: 5
Default RE: 944 not starting

Thanks for the help PorscheDoc. You were right about the valves, all four of the intake valves were bent and at least one of the exhaust valves as well.
If I were toreplace the valves myself what parts wouldneed besides the valves themselves? And is it common for the valve seats to be damaged from the bent valves?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
war
Porsche Boxster
1
05-05-2009 12:23 PM
kotoole
Porsche 911
4
07-06-2008 11:56 PM
smkdhog
Porsche 944
10
01-12-2007 01:50 AM
CTiggerPigglet
Porsche 944
0
06-28-2006 12:59 PM
brandnewday
Porsche 944
6
03-09-2005 12:34 AM


Thread Tools
Search this Thread
Quick Reply: 944 not starting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.