General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

Issue with shifter

  #1  
Old 11-09-2007, 05:18 PM
Thread Starter
Join Date: Nov 2007
Posts: 5
Default Issue with shifter

Hi,

I am new to this form and to porsche. I just bought a 2002 911 carrera coupe. I got a short shifter and it is a 6 speed manual. Few weeks back the while driving (shifting from 1->2) the shifter just got loose and the car wont go into any gear. I had to get the car towed. I took it to the porsche dealer and they fixed it. They just said that the bearings went loose in the shifter. Nothing wrong with the gear.

I have driven a manual before and never had such issues. The dealer said that may be I was slamming the shifter too hard. But I think otherwise. Even if I slam it a bit hard, is the shifter supposed to just get loose? What am I doing wrong? These days I figured out that sometimes when I try to shift to first gear, the shifter somehow stays in middle. I mean not in 1st gear nor in neutral. I have to really concentrate to put it into first. Is there something wrong? I hope I am doing sthin wrong rather than something wrong with he car.

Please advise!

thanks,
mayukh
 
  #2  
Old 11-13-2007, 10:39 AM
Join Date: Oct 2007
Location:
Posts: 43
Default RE: Issue with shifter

You should be able to shift any way you want to short of slamming it and intentionally attempting to hurt the car. Even then it would be pretty hard to loosen the shifter if installed correctly with the right parts.

Try getting a second opinion. Maybe there's a good independent garage somewhere near you.

If the dealer you took it to is also the one that sold you the car they may be wanting to avoid stepping up to the plate and helping you with this issue. It is a safety issue and they should be obliged to correct this for you at their expense.

just my .02...
 
  #3  
Old 11-17-2007, 08:05 AM
Join Date: May 2006
Location: Arlington, Washington
Posts: 86
Default RE: Issue with shifter

Sounds like bad shifter cables. There are 2 cables. One for R, 1st, 3rd, 5th, and the other one for 2nd, 4th, and 6th. Its normal for some resistance while changing into 1st gear if you arent stopped, or close to a stop. Bearings getting loose in the shifter sounds a little fishy to me. The problem with getting a second opinion is the labor intensive process of checking the cables. If it is a bad cable, replace them both at the same time even though only 1 is bad.

Good luck,

Kevin
 
  #4  
Old 11-17-2007, 04:38 PM
Super Moderator
Join Date: Apr 2005
Location: Overland Park, KS
Posts: 3,532
Default RE: Issue with shifter

I bet the bottom plastic shifter bushing broke and they just replaced it since it is a known failure point. There is nothing else that could cause your shifter to act like that, not even the cables.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MikeV
Private For Sale/Trade Classifieds
2
01-07-2008 07:45 AM
wannaS
Porsche Boxster
0
04-23-2007 12:47 AM
eneale
Porsche 911
4
12-09-2006 06:53 PM
449EHCSROP
Porsche 944
3
12-05-2006 07:00 PM
944turboS
Porsche 944
3
09-21-2005 11:52 PM


Thread Tools
Search this Thread
Quick Reply: Issue with shifter


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.