General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

Trouble shooting help please...

  #1  
Old 04-29-2008, 08:30 PM
Thread Starter
Join Date: Apr 2008
Posts: 3
Default Trouble shooting help please...

I have a 2003 boxter. kilometerage is 100,000.

today i started the vehicle and a large plume of white exhaust appeared. It cleared and did not persist after the vehicle was running. Drive to work - no problems; although check engine warning light appeared ( it is also time for service). Parked. REstarted several hours later - same result. again did not persist when car was running. drove home. parked. turned off engine. immediately restarted. same result - big white plume of exhaust which did not persist while car was running.

i have appointment with porshe service centre this week but was hoping for some clues prior to dropping the vehicle off.

can anyone suggest cause(s) of this sudden issue.

thanks
 
  #2  
Old 04-29-2008, 10:13 PM
Super Moderator
Join Date: Apr 2005
Location: Overland Park, KS
Posts: 3,532
Default RE: Trouble shooting help please...

Very possibly an oil air seperator that needs to be replaced. Some smoke at start up is normal, but not a huge cloud.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jamesbates
Sights n Sounds
0
05-27-2014 11:54 PM
jamesbates
New Members Area
0
05-11-2014 11:36 AM
carrera88
General Tech
0
08-28-2008 12:23 PM
dflach
Porsche Boxster
2
05-04-2008 07:52 AM
ryan 944
General Porsche Chat
4
12-14-2007 10:46 AM


Thread Tools
Search this Thread
Quick Reply: Trouble shooting help please...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.